[Geany-Users] Execute command not working

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Geany-Users] Execute command not working

Amir Teymuri
Hello,

i wanted set up geany to do autopep8 for python files, now i have messed up a bit in Build>Set build commands so that hitting F5 doesn't execute the code anymore! :-(
I think it should be something with the Execute Command dialog-box, what should come here?
And does anyone have any experience setting up the space autocorrection autopep8 in geany?

Regards
-- 
sentfromubuntu
            --

_______________________________________________
Users mailing list
[hidden email]
https://lists.geany.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Geany-Users] Execute command not working

Colomban Wendling
Le 22/05/2016 à 20:35, amir teymuri a écrit :
> Hello,
>
> i wanted set up geany to do autopep8 for python files, now i have messed
> up a bit in Build>Set build commands so that hitting F5 doesn't execute
> the code anymore! :-(
> I think it should be something with the *Execute Command *dialog-box,
> what should come here?

It should be something like 'python "%f"' (without the surrounding
single quotes).  But you can revert to the default value by clicking the
"reset" button for that line (the button on the far right).

Rehards,
Colomban
_______________________________________________
Users mailing list
[hidden email]
https://lists.geany.org/cgi-bin/mailman/listinfo/users
Loading...