[Geany-Users] My Geany macros do not start working until...

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Geany-Users] My Geany macros do not start working until...

Steve-3
..I either reboot my machine, or log off and back on under the same user-name. I'm the only one who uses my computer, so there are no other accounts on it besides root.

Simply quitting and restarting Geany, which should work, doesn't, full stop.

Steve Wright

Dell Inspiron 1720 2GB physical RAM
Linux Mint 18 Sarah KDE 5.4.4 (and not all of that, I just found out.)

_______________________________________________
Users mailing list
[hidden email]
https://lists.geany.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Geany-Users] My Geany macros do not start working until...

Lex Trotman
I am presuming you mean the macro plugin.  For me it works fine
without opening and closing Geany, at least with current Git HEAD.

Its good that you gave the OS version, but you omitted the version of
Geany you are using.  I have LM 18 Cinnamon, so its either an old
version of the macro plugin that has been fixed or something weird
with KDE and GTK keybindings.

Cheers
Lex

On 23 December 2016 at 19:16, Steve <[hidden email]> wrote:

> ..I either reboot my machine, or log off and back on under the same
> user-name. I'm the only one who uses my computer, so there are no other
> accounts on it besides root.
>
> Simply quitting and restarting Geany, which should work, doesn't, full stop.
>
> Steve Wright
>
> Dell Inspiron 1720 2GB physical RAM
> Linux Mint 18 Sarah KDE 5.4.4 (and not all of that, I just found out.)
>
> _______________________________________________
> Users mailing list
> [hidden email]
> https://lists.geany.org/cgi-bin/mailman/listinfo/users
>
_______________________________________________
Users mailing list
[hidden email]
https://lists.geany.org/cgi-bin/mailman/listinfo/users
Loading...