[Geany-Users] Re-uploaded Geany 1.29 installer image for OS X

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Geany-Users] Re-uploaded Geany 1.29 installer image for OS X

Jiří Techet
Hi,

there have been some problems with the current installation image of Geany 1.29 for OS X which caused it couldn't be started on older OS X versions - for more info, see


I've just re-built and re-uploaded a new image that should fix the problem. You can get it at the usual place here:


There have been no other changes so if everything worked for you, there's no need to download this version.

A bonus feature of this build is that it should run on OS X as old as 10.6.

Cheers,

Jiri



_______________________________________________
Users mailing list
[hidden email]
https://lists.geany.org/cgi-bin/mailman/listinfo/users
Loading...